⌚ OpenOpeningstijden main server application
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

Gemfile.lock 4.7KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214
  1. GIT
  2. remote: https://github.com/lukaszsliwa/nominatim
  3. revision: dec16d522405cff38f886b8a12199d5b52589774
  4. specs:
  5. nominatim (0.0.6)
  6. faraday
  7. multi_json
  8. GEM
  9. remote: https://rubygems.org/
  10. specs:
  11. actionpack (5.2.3)
  12. actionview (= 5.2.3)
  13. activesupport (= 5.2.3)
  14. rack (~> 2.0)
  15. rack-test (>= 0.6.3)
  16. rails-dom-testing (~> 2.0)
  17. rails-html-sanitizer (~> 1.0, >= 1.0.2)
  18. actionview (5.2.3)
  19. activesupport (= 5.2.3)
  20. builder (~> 3.1)
  21. erubi (~> 1.4)
  22. rails-dom-testing (~> 2.0)
  23. rails-html-sanitizer (~> 1.0, >= 1.0.3)
  24. activesupport (5.2.3)
  25. concurrent-ruby (~> 1.0, >= 1.0.2)
  26. i18n (>= 0.7, < 2)
  27. minitest (~> 5.1)
  28. tzinfo (~> 1.1)
  29. ast (2.4.0)
  30. autoprefixer-rails (9.6.1.1)
  31. execjs
  32. awesome_print (1.8.0)
  33. backports (3.15.0)
  34. better_errors (2.5.0)
  35. coderay (>= 1.0.0)
  36. erubi (>= 1.0.0)
  37. rack (>= 0.9.0)
  38. bootstrap (4.3.1)
  39. autoprefixer-rails (>= 9.1.0)
  40. popper_js (>= 1.14.3, < 2)
  41. sassc-rails (>= 2.0.0)
  42. builder (3.2.3)
  43. byebug (10.0.2)
  44. coderay (1.1.2)
  45. concurrent-ruby (1.1.5)
  46. crass (1.0.4)
  47. database_cleaner (1.7.0)
  48. dotenv (2.6.0)
  49. erubi (1.8.0)
  50. erubis (2.7.0)
  51. event_sourcery (0.22.0)
  52. event_sourcery-postgres (0.8.0)
  53. event_sourcery (>= 0.14.0)
  54. pg
  55. sequel (>= 4.38)
  56. execjs (2.7.0)
  57. faraday (0.15.4)
  58. multipart-post (>= 1.2, < 3)
  59. ffi (1.11.1)
  60. foreman (0.85.0)
  61. thor (~> 0.19.1)
  62. georuby (2.5.2)
  63. i18n (1.6.0)
  64. concurrent-ruby (~> 1.0)
  65. jaro_winkler (1.5.2)
  66. json (2.1.0)
  67. json_expressions (0.9.0)
  68. jsonapi-deserializable (0.2.0)
  69. jsonapi-rb (0.5.0)
  70. jsonapi-deserializable (~> 0.2.0)
  71. jsonapi-serializable (~> 0.3.0)
  72. jsonapi-renderer (0.2.0)
  73. jsonapi-serializable (0.3.1)
  74. jsonapi-renderer (~> 0.2.0)
  75. loofah (2.2.3)
  76. crass (~> 1.0.2)
  77. nokogiri (>= 1.5.9)
  78. method_source (0.9.2)
  79. mini_portile2 (2.3.0)
  80. minitest (5.11.3)
  81. minitest-have_tag (0.1.0)
  82. minitest
  83. nokogiri
  84. multi_json (1.13.1)
  85. multipart-post (2.0.0)
  86. mustermann (1.0.3)
  87. nokogiri (1.8.5)
  88. mini_portile2 (~> 2.3.0)
  89. opening_hours_converter (1.7.20)
  90. json
  91. parallel (1.12.1)
  92. parser (2.5.0.5)
  93. ast (~> 2.4.0)
  94. pg (1.1.4)
  95. popper_js (1.14.5)
  96. powerpack (0.1.2)
  97. pry (0.12.2)
  98. coderay (~> 1.1.0)
  99. method_source (~> 0.9.0)
  100. rack (2.0.7)
  101. rack-protection (2.0.7)
  102. rack
  103. rack-test (1.1.0)
  104. rack (>= 1.0, < 3)
  105. rails-dom-testing (2.0.3)
  106. activesupport (>= 4.2.0)
  107. nokogiri (>= 1.6)
  108. rails-html-sanitizer (1.2.0)
  109. loofah (~> 2.2, >= 2.2.2)
  110. railties (5.2.3)
  111. actionpack (= 5.2.3)
  112. activesupport (= 5.2.3)
  113. method_source
  114. rake (>= 0.8.7)
  115. thor (>= 0.19.0, < 2.0)
  116. rainbow (3.0.0)
  117. rake (12.3.2)
  118. rb-fsevent (0.10.3)
  119. rb-inotify (0.10.0)
  120. ffi (~> 1.0)
  121. rubocop (0.64.0)
  122. jaro_winkler (~> 1.5.1)
  123. parallel (~> 1.10)
  124. parser (>= 2.5, != 2.5.1.1)
  125. powerpack (~> 0.1)
  126. rainbow (>= 2.2.2, < 4.0)
  127. ruby-progressbar (~> 1.7)
  128. unicode-display_width (~> 1.4.0)
  129. ruby-progressbar (1.10.0)
  130. sass (3.7.4)
  131. sass-listen (~> 4.0.0)
  132. sass-listen (4.0.0)
  133. rb-fsevent (~> 0.9, >= 0.9.4)
  134. rb-inotify (~> 0.9, >= 0.9.7)
  135. sassc (2.2.0)
  136. ffi (~> 1.9)
  137. sassc-rails (2.1.2)
  138. railties (>= 4.0.0)
  139. sassc (>= 2.0)
  140. sprockets (> 3.0)
  141. sprockets-rails
  142. tilt
  143. semver (1.0.1)
  144. sequel (5.21.0)
  145. sequel-postgis-georuby (0.1.2)
  146. georuby (~> 2.5.2)
  147. sequel (~> 5.0)
  148. sinatra (2.0.7)
  149. mustermann (~> 1.0)
  150. rack (~> 2.0)
  151. rack-protection (= 2.0.7)
  152. tilt (~> 2.0)
  153. sinatra-contrib (2.0.7)
  154. backports (>= 2.8.2)
  155. multi_json
  156. mustermann (~> 1.0)
  157. rack-protection (= 2.0.7)
  158. sinatra (= 2.0.7)
  159. tilt (~> 2.0)
  160. sprockets (3.7.2)
  161. concurrent-ruby (~> 1.0)
  162. rack (> 1, < 3)
  163. sprockets-rails (3.2.1)
  164. actionpack (>= 4.0)
  165. activesupport (>= 4.0)
  166. sprockets (>= 3.0.0)
  167. thor (0.19.4)
  168. thread_safe (0.3.6)
  169. tilt (2.0.10)
  170. timecop (0.9.1)
  171. tzinfo (1.2.5)
  172. thread_safe (~> 0.1)
  173. unicode-display_width (1.4.1)
  174. yajl (0.3.4)
  175. yajl-ruby (1.4.1)
  176. PLATFORMS
  177. ruby
  178. DEPENDENCIES
  179. awesome_print
  180. better_errors
  181. bootstrap (~> 4.3)
  182. byebug
  183. database_cleaner
  184. dotenv (~> 2.6)
  185. erubis
  186. event_sourcery
  187. event_sourcery-postgres
  188. foreman
  189. json_expressions
  190. jsonapi-rb
  191. minitest
  192. minitest-have_tag
  193. nokogiri
  194. nominatim!
  195. opening_hours_converter
  196. pry
  197. rack-test
  198. rake
  199. rubocop
  200. sass
  201. semver
  202. sequel-postgis-georuby
  203. sinatra
  204. sinatra-contrib
  205. sprockets
  206. timecop
  207. yajl
  208. yajl-ruby
  209. BUNDLED WITH
  210. 1.17.3