Browse Source

Add rubyracer and v8 for asset compilation

tags/0.3.6^2
Bèr Kessels 2 months ago
parent
commit
2fee0f1a8a

+ 1
- 0
Gemfile View File

@@ -30,6 +30,7 @@ gem 'yajl-ruby'
# Asset management
gem 'sass', require: 'sass'
gem 'sprockets'
gem 'therubyracer'
gem 'uglifier'

group :development, :test do

+ 7
- 1
Gemfile.lock View File

@@ -101,6 +101,7 @@ GEM
jsonapi-renderer (0.2.0)
jsonapi-serializable (0.3.1)
jsonapi-renderer (~> 0.2.0)
libv8 (3.16.14.19)
loofah (2.2.3)
crass (~> 1.0.2)
nokogiri (>= 1.5.9)
@@ -152,6 +153,7 @@ GEM
rb-fsevent (0.10.3)
rb-inotify (0.10.0)
ffi (~> 1.0)
ref (2.0.0)
regexp_parser (1.6.0)
rgeo (2.1.1)
rgeo-geojson (2.1.1)
@@ -206,6 +208,9 @@ GEM
actionpack (>= 4.0)
activesupport (>= 4.0)
sprockets (>= 3.0.0)
therubyracer (0.12.3)
libv8 (~> 3.16.14.15)
ref
thor (0.19.4)
thread_safe (0.3.6)
tilt (2.0.10)
@@ -262,6 +267,7 @@ DEPENDENCIES
sinatra
sinatra-contrib
sprockets
therubyracer
timecop
uglifier
uuidtools
@@ -270,4 +276,4 @@ DEPENDENCIES
yajl-ruby

BUNDLED WITH
1.17.3
2.1.4

BIN
vendor/cache/libv8-3.16.14.19-x86_64-linux.gem View File


BIN
vendor/cache/ref-2.0.0.gem View File


BIN
vendor/cache/therubyracer-0.12.3.gem View File


Loading…
Cancel
Save